<!DOCTYPE html>
<html lang="en-US"
      dir="ltr" class="no-js">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//ssl.google-analytics.com">
<link rel="dns-prefetch" href="//press-cdn.prezly.com">
<link rel="dns-prefetch" href="//cdn.uc.assets.prezly.com">
<link rel="dns-prefetch" href="//analytics-cdn.prezly.com">
<link rel="dns-prefetch" href="//analytics.prezly.com">
<link rel="dns-prefetch" href="//cdn.polyfill.io">
<link rel="dns-prefetch" href="//browser.sentry-cdn.com">
    <title>Droughts, Hurricanes, Pandemic, and Hope: Current realities impacting Caribbean Agriculture</title>

    <meta name="title" content="Droughts, Hurricanes, Pandemic, and Hope: Current realities impacting Caribbean Agriculture" />
<meta name="description" content="Op-ed by the Hon. Saboto Caesar, Minister of Agriculture in St. Vincent and the Grenadines" />
<meta property="og:sitename" content="The Organisation of Eastern Caribbean States - News room" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Droughts, Hurricanes, Pandemic, and Hope: Current realities impacting Caribbean Agriculture" />
<meta property="og:url" content="https://pressroom.oecs.org/droughts-hurricanes-pandemic-and-hope-current-realities-impacting-caribbean-agriculture" />
<meta property="og:description" content="Op-ed by the Hon. Saboto Caesar, Minister of Agriculture in St. Vincent and the Grenadines" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://cdn.uc.assets.prezly.com/5e8f3518-f27f-4446-84bc-4ae66f3a98c0/-/preview/2048x2048/-/quality/best/-/format/auto/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn.uc.assets.prezly.com/5e8f3518-f27f-4446-84bc-4ae66f3a98c0/-/preview/2048x2048/-/quality/best/-/format/auto/" />
<meta name="twitter:title" content="Droughts, Hurricanes, Pandemic, and Hope: Current realities impacting " />
<meta name="twitter:description" content="Op-ed by the Hon. Saboto Caesar, Minister of Agriculture in St. Vincent and the Grenadines" />

    <meta name="prezly:newsroom" content="52f5a869-d7cf-4e7c-a9f6-7546fe30f54b">
            <meta name="prezly:story" content="027f8eb7-3d90-45fe-9123-f20313e792b2">
    
    
    
                <link rel="canonical" hreflang="en" href="https://pressroom.oecs.org/droughts-hurricanes-pandemic-and-hope-current-realities-impacting-caribbean-agriculture">
        <link rel="alternate" hreflang="en" href="https://pressroom.oecs.org/droughts-hurricanes-pandemic-and-hope-current-realities-impacting-caribbean-agriculture"/>

     <link rel="stylesheet" type="text/css" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300,700|PT+Serif:400,700,400italic,700italic"/> <link rel="stylesheet" type="text/css" media="all" href="https://press-cdn.prezly.com/style/5126.css?u=1588617475&d=ltr&v=1020bcf936adf8430b37"/> <script>document.documentElement.className = 'js'</script> <script src="//cdn.polyfill.io/v2/polyfill.min.js?features=default-3.3"></script> <script type="text/javascript"> !function(){ var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t,e){var n=document.createElement("script");n.type="text/javascript";n.async=!0;n.src="https://analytics-cdn.prezly.com/analytics.js/v1/" + t + "/prezly.min.js?version=2018-09-20";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.1.0"; analytics.load("52f5a869-d7cf-4e7c-a9f6-7546fe30f54b"); analytics.page(); }}();
</script>
<script>
window.onload = function () { document.getElementsByClassName("header__logo-link")[0].href = 'http://www.oecs.org/'; var link_home = document.createElement('a'); link_home.setAttribute('href', 'http://www.oecs.org/'); link_home.innerHTML = '← Back to the Homepage | '; var link_room = document.createElement('a'); link_room.setAttribute('href', 'https://pressroom.oecs.org/'); link_room.innerHTML = ' Back to the Newsroom'; var media_centre = document.createElement('h1'); media_centre.innerHTML = 'Media Centre'; var link_container = document.createElement("div"); link_container.className = 'link_container'; link_container.appendChild(link_home); link_container.appendChild(link_room); link_container.appendChild(media_centre); var section = document.getElementById("header-mobile"); section.insertBefore(link_container, section.firstChild);
};
</script> <script type="text/javascript"> var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-11267405-1']); _gaq.push(['_setAllowLinker', true]); _gaq.push(['_gat._anonymizeIp']); _gaq.push(['_trackPageview']); _gaq.push(['b._setAccount', "UA-98200193-1"]); _gaq.push(['b._setAllowLinker', true]); _gaq.push(['b._gat._anonymizeIp']); _gaq.push(['b._trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })(); </script> <link rel="alternate" type="application/rss+xml" title="RSS feed" href="https://pressroom.oecs.org/feed"/> <link rel="apple-touch-icon" sizes="57x57" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/57x57/">
<link rel="apple-touch-icon" sizes="60x60" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/60x60/">
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/72x72/">
<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/76x76/">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/114x114/">
<link rel="apple-touch-icon" sizes="120x120" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/120x120/">
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/144x144/">
<link rel="apple-touch-icon" sizes="152x152" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/152x152/">
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/180x180/">
<link rel="icon" type="image/png" sizes="16x16" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/16x16/">
<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/32x32/">
<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/192x192/"> <meta name="msapplication-TileImage" content="https://cdn.uc.assets.prezly.com/7eb14fb2-6141-42d7-bc6d-2e55e1615153/-/crop/255x255/1,0/-/preview/-/preview/144x144/">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
            </head>

<body class="release tag_CBU tag_AU ">

    
<div id="wrap">
            <div id="cookie-consent-bar" class="cookie-consent-bar" data-component="cookie-consent-bar" style="display: none;">
    <div class="container">
        <div class="cookie-consent-bar__wrapper">
            <div class="cookie-consent-bar__content">
                <p class="cookie-consent-bar__content-title">We would like to use cookies</p>
                <p class="cookie-consent-bar__content-text">
                    We use cookies on our website. They help us get to know you a little and how you use our website. This helps us provide a more valuable and tailored experience for you and others.                </p>
            </div>
            <div class="cookie-consent-bar__actions">
                <button id="cookie-consent-agree" type="button" class="btn btn-primary">
                    Yes, you can use cookies                </button>
                <button id="cookie-consent-reject" type="button" class="btn btn-reject">
                    No, do not use cookies                </button>
                <p class="cookie-consent-bar__notice">
                    You can revoke cookies at anytime at the bottom of the page.                </p>
            </div>
        </div>
    </div>
</div>

<div class="header" id="top">
    <div class="header__container">
        <a href="#start-of-content" id="skip-to-content">Skip to Content</a>

<nav class="navigation" role="navigation">
    <div class="header__row header__row--with-logo">
        <div class="header__column header__column--left">
            <a class="header__logo-link" href="https://pressroom.oecs.org/" title="The Organisation of Eastern Caribbean States press room">
                                    <img class="header__logo" src="https://cdn.uc.assets.prezly.com/1be4d33b-d927-4ccc-8054-9bd88c76ac47/-/quality/best/-/format/auto/" alt="The Organisation of Eastern Caribbean States press room" />
                            </a>
        </div>

        <div class="header__column header__column--right">
            <ul class="navigation__bar navigation__bar--right">
                                    <li class="navigation__item navigation__item--desktop categories-dropdown">
    <a href="#" class="navigation__link categories-dropdown__toggle" data-toggle="dropdown" title="Browse categories">
        <svg class="icon icon-bars navigation__icon">
                <use xlink:href="#icon-bars"></use>
            </svg>        Browse categories    </a>
    <div class="categories-dropdown__menu">
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Agriculture"
                        href="https://pressroom.oecs.org/category/agriculture"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Agriculture</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Biodiversity"
                        href="https://pressroom.oecs.org/category/biodiversity"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Biodiversity</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Brussels Mission"
                        href="https://pressroom.oecs.org/category/brussels-mission"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Brussels Mission</span>
                        <p class="categories-dropdown__description">Embassies of the Eastern Caribbean States and Missions to the European Union</p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Business"
                        href="https://pressroom.oecs.org/category/business"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Business</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: CARICOM"
                        href="https://pressroom.oecs.org/category/caricom"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">CARICOM</span>
                        <p class="categories-dropdown__description">News from/mentioning Caribbean Community</p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: COVID-19"
                        href="https://pressroom.oecs.org/category/covid-19"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">COVID-19</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Climate Change"
                        href="https://pressroom.oecs.org/category/climate-change"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Climate Change</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: DCRM"
                        href="https://pressroom.oecs.org/category/dcrm"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">DCRM</span>
                        <p class="categories-dropdown__description">Development Cooperation &amp; Resource Mobilisation</p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Disaster Risk Management"
                        href="https://pressroom.oecs.org/category/disaster-risk-management"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Disaster Risk Management</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: ECCAA"
                        href="https://pressroom.oecs.org/category/eccaa"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">ECCAA</span>
                        <p class="categories-dropdown__description">News from the Eastern Caribbean Civil Aviation Authority</p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: ECCB"
                        href="https://pressroom.oecs.org/category/eccb"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">ECCB</span>
                        <p class="categories-dropdown__description">News from Eastern Caribbean Central Bank</p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: ECLS"
                        href="https://pressroom.oecs.org/category/ecls"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">ECLS</span>
                        <p class="categories-dropdown__description">Eastern Caribbean Liaison Services</p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: ECSC"
                        href="https://pressroom.oecs.org/category/ecsc"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">ECSC</span>
                        <p class="categories-dropdown__description">News from the Eastern Caribbean Supreme Court</p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: ECTEL"
                        href="https://pressroom.oecs.org/category/ectel"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">ECTEL</span>
                        <p class="categories-dropdown__description">News from the Eastern Caribbean Telecommunications Authority</p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Early Learners Programme"
                        href="https://pressroom.oecs.org/category/early-learners-programme"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Early Learners Programme</span>
                        <p class="categories-dropdown__description">Reading development programme for young learners by the OECS funded by USAID</p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Economic Development"
                        href="https://pressroom.oecs.org/category/economic-development"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Economic Development</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Education"
                        href="https://pressroom.oecs.org/category/education"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Education</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Energy"
                        href="https://pressroom.oecs.org/category/energy"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Energy</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Geneva Mission"
                        href="https://pressroom.oecs.org/category/geneva-mission"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Geneva Mission</span>
                        <p class="categories-dropdown__description">Permanent Delegation of the OECS to the UN Office and other International Organisations in Geneva</p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Health"
                        href="https://pressroom.oecs.org/category/health"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Health</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: International Relations"
                        href="https://pressroom.oecs.org/category/international-relations"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">International Relations</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Legal Services"
                        href="https://pressroom.oecs.org/category/legal-services"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Legal Services</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Morocco Mission"
                        href="https://pressroom.oecs.org/category/morocco-mission"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Morocco Mission</span>
                        <p class="categories-dropdown__description">The Embassies of Eastern Caribbean States to the Kingdom of Morocco</p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: OECS Feature Series"
                        href="https://pressroom.oecs.org/category/oecs-feature-series"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">OECS Feature Series</span>
                        <p class="categories-dropdown__description">Featured accomplishments of skilled professionals from the OECS Member States on a Quarterly Basis</p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: OECS Yes in Action"
                        href="https://pressroom.oecs.org/category/oecs-yes-in-action"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">OECS Yes in Action</span>
                        <p class="categories-dropdown__description">OECS young persons &#039;to watch&#039; on a Bi-monthly Basis</p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Ocean Governance and Fisheries"
                        href="https://pressroom.oecs.org/category/ocean-governance-and-fisheries"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Ocean Governance and Fisheries</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Pharmaceuticals"
                        href="https://pressroom.oecs.org/category/pharmaceuticals"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Pharmaceuticals</span>
                        <p class="categories-dropdown__description">OECS News on Pharmaceuticals</p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Social Development"
                        href="https://pressroom.oecs.org/category/social-development"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Social Development</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Statistics"
                        href="https://pressroom.oecs.org/category/statistics"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Statistics</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Tourism"
                        href="https://pressroom.oecs.org/category/tourism"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Tourism</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                        </div>
                                <div class="categories-dropdown__row">
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Trade"
                        href="https://pressroom.oecs.org/category/trade"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Trade</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                            <div class="categories-dropdown__column">
                    <a
                        title="Category: Youth"
                        href="https://pressroom.oecs.org/category/youth"
                        class="categories-dropdown__link"
                    >
                        <span class="categories-dropdown__title">Youth</span>
                        <p class="categories-dropdown__description"></p>
                    </a>
                </div>
                        </div>
            </div>
</li>
                                
                
                                    <li class="navigation__item navigation__item--desktop">
                        <a
                            href="https://pressroom.oecs.org/search"
                            class="navigation__search-button navigation__search-button--toggle"
                            aria-label="Search in newsroom"
                            title="Search in newsroom"
                            data-component="search-overlay-trigger"
                            data-search-overlay-trigger-action="open"
                        >
                            <svg class="icon icon-search navigation__search-icon">
                <use xlink:href="#icon-search"></use>
            </svg>                        </a>
                    </li>
                            </ul>

            <!-- XS NAVBAR TOGGLE -->
            <!-- HAMBURGER -->
            <div class="navigation__header">
                                    <button
                        type="button"
                        class="navigation__toggle header__navigation-toggle"
                        data-toggle="collapse"
                        data-target="#header-mobile"
                        aria-label="Toggle navigation"
                    >
                        <span class="navigation__toggle-icon icon-bar"></span>
                        <span class="navigation__toggle-icon icon-bar"></span>
                        <span class="navigation__toggle-icon icon-bar"></span>
                    </button>
                
                <a
                    href="https://pressroom.oecs.org/search"
                    class="navigation__toggle header__navigation-toggle navigation__search-button navigation__search-button--mobile navigation__search-button--toggle"
                    data-component="search-overlay-trigger"
                    data-search-overlay-trigger-action="open"
                    aria-label="Search in newsroom"
                    title="Search in newsroom"
                >
                    <svg class="icon icon-search navigation__search-icon">
                <use xlink:href="#icon-search"></use>
            </svg>                </a>
            </div>
        </div>
    </div>

    <div class="navigation__collapse collapse" id="header-mobile">
        <ul class="navigation__bar navigation__bar--mobile">
                            <li class="categories-mobile navigation__item navigation__item--mobile">
    <a class="categories-mobile__link" href="#" data-toggle="dropdown">Browse categories</a>
    <ul class="categories-mobile__menu">
                    <li class="categories-mobile__item">
                <a
                    title="Category: Agriculture"
                    href="https://pressroom.oecs.org/category/agriculture"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Agriculture                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Biodiversity"
                    href="https://pressroom.oecs.org/category/biodiversity"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Biodiversity                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Brussels Mission"
                    href="https://pressroom.oecs.org/category/brussels-mission"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Brussels Mission                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Business"
                    href="https://pressroom.oecs.org/category/business"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Business                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: CARICOM"
                    href="https://pressroom.oecs.org/category/caricom"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    CARICOM                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: COVID-19"
                    href="https://pressroom.oecs.org/category/covid-19"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    COVID-19                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Climate Change"
                    href="https://pressroom.oecs.org/category/climate-change"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Climate Change                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: DCRM"
                    href="https://pressroom.oecs.org/category/dcrm"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    DCRM                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Disaster Risk Management"
                    href="https://pressroom.oecs.org/category/disaster-risk-management"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Disaster Risk Management                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: ECCAA"
                    href="https://pressroom.oecs.org/category/eccaa"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    ECCAA                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: ECCB"
                    href="https://pressroom.oecs.org/category/eccb"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    ECCB                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: ECLS"
                    href="https://pressroom.oecs.org/category/ecls"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    ECLS                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: ECSC"
                    href="https://pressroom.oecs.org/category/ecsc"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    ECSC                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: ECTEL"
                    href="https://pressroom.oecs.org/category/ectel"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    ECTEL                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Early Learners Programme"
                    href="https://pressroom.oecs.org/category/early-learners-programme"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Early Learners Programme                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Economic Development"
                    href="https://pressroom.oecs.org/category/economic-development"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Economic Development                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Education"
                    href="https://pressroom.oecs.org/category/education"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Education                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Energy"
                    href="https://pressroom.oecs.org/category/energy"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Energy                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Geneva Mission"
                    href="https://pressroom.oecs.org/category/geneva-mission"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Geneva Mission                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Health"
                    href="https://pressroom.oecs.org/category/health"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Health                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: International Relations"
                    href="https://pressroom.oecs.org/category/international-relations"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    International Relations                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Legal Services"
                    href="https://pressroom.oecs.org/category/legal-services"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Legal Services                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Morocco Mission"
                    href="https://pressroom.oecs.org/category/morocco-mission"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Morocco Mission                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: OECS Feature Series"
                    href="https://pressroom.oecs.org/category/oecs-feature-series"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    OECS Feature Series                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: OECS Yes in Action"
                    href="https://pressroom.oecs.org/category/oecs-yes-in-action"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    OECS Yes in Action                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Ocean Governance and Fisheries"
                    href="https://pressroom.oecs.org/category/ocean-governance-and-fisheries"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Ocean Governance and Fisheries                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Pharmaceuticals"
                    href="https://pressroom.oecs.org/category/pharmaceuticals"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Pharmaceuticals                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Social Development"
                    href="https://pressroom.oecs.org/category/social-development"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Social Development                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Statistics"
                    href="https://pressroom.oecs.org/category/statistics"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Statistics                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Tourism"
                    href="https://pressroom.oecs.org/category/tourism"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Tourism                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Trade"
                    href="https://pressroom.oecs.org/category/trade"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Trade                </a>
            </li>
                    <li class="categories-mobile__item">
                <a
                    title="Category: Youth"
                    href="https://pressroom.oecs.org/category/youth"
                    class="categories-mobile__link categories-mobile__item-link"
                >
                    Youth                </a>
            </li>
            </ul>
</li>            
            

                    </ul>
    </div>
</nav>


<div class="search-overlay">
    <div class="search-overlay__container">
        <div class="search-overlay__header">
            <a
                href="#"
                class="search-overlay__close-button"
                aria-label="Close search"
                title="Close search"
                data-component="search-overlay-trigger"
                data-search-overlay-trigger-action="close"
            >
                <svg class="icon icon-cross search-overlay__close-icon">
                <use xlink:href="#icon-cross"></use>
            </svg>            </a>
        </div>

        <div class="search-overlay__content">
            <form
                action="https://pressroom.oecs.org/search"
                method="GET"
                role="search"
                class="search-overlay__form"
                data-track="Room Search"
            >
                                    <button
                        type="submit"
                        href="#"
                        class="search-overlay__submit-button"
                        aria-label="Search in newsroom"
                        title="Search in newsroom"
                    >
                        <svg class="icon icon-search search-overlay__search-icon">
                <use xlink:href="#icon-search"></use>
            </svg>                    </button>
                    <input
                        type="text"
                        name="query"
                        class="search-overlay__input"
                        value=""
                        placeholder="Search pressroom.oecs.org"
                    >
                            </form>

            
    <div class="search-overlay-categories">
        <div class="search-overlay-categories__title">
            Browse categories        </div>

                    <a
                class="search-overlay-categories__category"
                title="Category: Agriculture"
                href="https://pressroom.oecs.org/category/agriculture"
            >
                Agriculture            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Biodiversity"
                href="https://pressroom.oecs.org/category/biodiversity"
            >
                Biodiversity            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Brussels Mission"
                href="https://pressroom.oecs.org/category/brussels-mission"
            >
                Brussels Mission            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Business"
                href="https://pressroom.oecs.org/category/business"
            >
                Business            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: CARICOM"
                href="https://pressroom.oecs.org/category/caricom"
            >
                CARICOM            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: COVID-19"
                href="https://pressroom.oecs.org/category/covid-19"
            >
                COVID-19            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Climate Change"
                href="https://pressroom.oecs.org/category/climate-change"
            >
                Climate Change            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: DCRM"
                href="https://pressroom.oecs.org/category/dcrm"
            >
                DCRM            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Disaster Risk Management"
                href="https://pressroom.oecs.org/category/disaster-risk-management"
            >
                Disaster Risk Management            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: ECCAA"
                href="https://pressroom.oecs.org/category/eccaa"
            >
                ECCAA            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: ECCB"
                href="https://pressroom.oecs.org/category/eccb"
            >
                ECCB            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: ECLS"
                href="https://pressroom.oecs.org/category/ecls"
            >
                ECLS            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: ECSC"
                href="https://pressroom.oecs.org/category/ecsc"
            >
                ECSC            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: ECTEL"
                href="https://pressroom.oecs.org/category/ectel"
            >
                ECTEL            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Early Learners Programme"
                href="https://pressroom.oecs.org/category/early-learners-programme"
            >
                Early Learners Programme            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Economic Development"
                href="https://pressroom.oecs.org/category/economic-development"
            >
                Economic Development            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Education"
                href="https://pressroom.oecs.org/category/education"
            >
                Education            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Energy"
                href="https://pressroom.oecs.org/category/energy"
            >
                Energy            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Geneva Mission"
                href="https://pressroom.oecs.org/category/geneva-mission"
            >
                Geneva Mission            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Health"
                href="https://pressroom.oecs.org/category/health"
            >
                Health            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: International Relations"
                href="https://pressroom.oecs.org/category/international-relations"
            >
                International Relations            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Legal Services"
                href="https://pressroom.oecs.org/category/legal-services"
            >
                Legal Services            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Morocco Mission"
                href="https://pressroom.oecs.org/category/morocco-mission"
            >
                Morocco Mission            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: OECS Feature Series"
                href="https://pressroom.oecs.org/category/oecs-feature-series"
            >
                OECS Feature Series            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: OECS Yes in Action"
                href="https://pressroom.oecs.org/category/oecs-yes-in-action"
            >
                OECS Yes in Action            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Ocean Governance and Fisheries"
                href="https://pressroom.oecs.org/category/ocean-governance-and-fisheries"
            >
                Ocean Governance and Fisheries            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Pharmaceuticals"
                href="https://pressroom.oecs.org/category/pharmaceuticals"
            >
                Pharmaceuticals            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Social Development"
                href="https://pressroom.oecs.org/category/social-development"
            >
                Social Development            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Statistics"
                href="https://pressroom.oecs.org/category/statistics"
            >
                Statistics            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Tourism"
                href="https://pressroom.oecs.org/category/tourism"
            >
                Tourism            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Trade"
                href="https://pressroom.oecs.org/category/trade"
            >
                Trade            </a>
                    <a
                class="search-overlay-categories__category"
                title="Category: Youth"
                href="https://pressroom.oecs.org/category/youth"
            >
                Youth            </a>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
    
    <div id="flash-message" class="flash-message"></div>

    <div class="stories" id="start-of-content">
        
        

<div class="main story">
    <article>
        <!-- Embargo warning -->
        
        
        
    <img
        src="https://cdn.uc.assets.prezly.com/32d40277-ffb2-44ac-ba0e-9de1062cabfb/-/resize/1108x/-/quality/best/-/format/auto/"
        srcset="https://cdn.uc.assets.prezly.com/32d40277-ffb2-44ac-ba0e-9de1062cabfb/-/resize/1108x/-/quality/best/-/format/auto/ 1x,
                https://cdn.uc.assets.prezly.com/32d40277-ffb2-44ac-ba0e-9de1062cabfb/-/resize/2216x/-/quality/best/-/format/auto/ 2x"
        class="story__header-image"
        alt="Droughts, Hurricanes, Pandemic, and Hope: Current realities impacting Caribbean Agriculture"
    />

        <div class="story__row">
            <div class="story__column story__column--single">
                <header role="heading" class="story__headlines">
    <h1 class="story__title">Droughts, Hurricanes, Pandemic, and Hope: Current realities impacting Caribbean Agriculture</h1>

            <h2 class="story__subtitle">Op-ed by the Hon. Saboto Caesar, Minister of Agriculture in St. Vincent and the Grenadines</h2>
    
    </header>

<section class="story__content story__content--with-wells">
            <p><strong>A united approach to regional agriculture is the only way the agriculture sector in the Caribbean can be hopeful &ndash; even amidst the avalanche of seemingly insurmountable challenges.</strong><br> <br>It is often said that, &quot;God will not give us more than we can bear&rdquo;. St. Vincent and the Grenadines is currently experiencing one of its worst droughts in over fifty (50) years and the regional forecast for the 2020 Caribbean Hurricane season is not reassuring. </p><p>These challenges are the day to day concerns of farmers and fishers as they continue to follow national advisories on COVID-19 health protocols. However, giving up is not an option! Our resilience as a region can be a global successful showcase if we combine our efforts to effectively grapple with the vagaries resulting from our challenges. </p><h3><strong>The Way Forward:</strong></h3><p>Over the past eight (8) years, I had the opportunity as a policy maker to traverse the hemispheric front line of food production. COVID-19 has brought to the fore the paramount importance of food sovereignty. Never again in our lifetime should anyone dream or even imagine to slight the critical role of food producers. </p><p>I anticipate that the aggregated State budget for regional food production will increase significantly in the decade 2020&ndash;2030 as a result of three (3) important factors: </p><ol><li><div>Firstly, there will be a shift in labour towards the food production sector;</div></li><li><div>Secondly, capital invested in agriculture will have greater projected returns on investment than other sectors; and </div></li><li><div>Thirdly, technology will provide greater utility in the expansion of agriculture since a new generation of producers will enter the food production value chain. This will encourage the State to increase its support to agriculture investment.</div></li></ol><p>It is critical that we restate that there is a consensus among all regional policy makers that food security is vital. This is a clear expression of a political will to creatively advance the cause of food production and productivity.</p><p>Both the OECS and CARICOM Secretariats are busy today, seeking modern modalities to address the food production sector. For the first time, we have seen such speed to create virtual purchasing platforms for food, utilising website platforms, and social media to engage stakeholders within and across Member States. </p><figure class="release-content-image release-content-image--contained" style="width: 100.00%;">
    <a class="release-content-image__link"
        href="https://stlucia.shopdcaribbean.com/?fbclid=IwAR0xDwT12CoDp8RkCD_2IeFk4WShxdjKLNrPYIFkO_FvWZUG5tqgadQllOg"
        target="_blank"
        data-id="563b4c47-5cee-4edd-9352-360ecf8131fd"
        data-track="Story Image View"
        data-placement="content"
        rel="noopener noreferrer"
    >
        <img
            src="https://cdn.uc.assets.prezly.com/563b4c47-5cee-4edd-9352-360ecf8131fd/-/crop/696x293/137,2/-/preview/-/format/auto/"
            
            class="release-content-image__image"
            alt="Shop D Caribbean, a Saint Lucian-based online platform to purchase food and other items."
        />
    </a>
    <figcaption class="release-content-image__caption">Shop D Caribbean, a Saint Lucian-based online platform to purchase food and other items.</figcaption>
</figure><p>The aim is that wholesalers, retailers, and consumers can use their cell phones and laptops to make orders of food which will be delivered to their door steps. Currently, logistics and distribution platforms are being designed. </p><p>This advent is a creation of the &quot;social and physical distancing&quot; advisories advanced by COVID-19 health protocol officials. Young people are becoming excited and businessmen who are engaged in the distribution of goods are finding interesting possibilities from the virtual marketing of Agriculture produce. It is the way to go!<br> <br>CARICOM Member States are all urged to create supportive platforms for food production stakeholders through special budget allocations. This is certainly necessary, since farmers and fisher folk will be witnessing significant increases in the cost of production because of climate change and inevitable slowdowns resulting from the pandemic. </p><p>Regional barriers to trade must be removed now! The unfounded belief that our 'lamb' is bad, but lamb from distant lands must be better must become a myth of the past. </p><p><strong>The following are achievable targets for the Caribbean&rsquo;s Agriculture Sector that we must seek to achieve when the COVID-19 dust &ldquo;clears&rdquo;:<br> <br>1. There must be a virtual market place for food products made in CARICOM so that consumers throughout the region can access;<br>2. Intra-regional trade in agriculture products should be prioritised and increased;<br>3. Strengthening of local food production value chain will reduce national food import bills;<br>4. The decline in tourism employment will shift labour and capital towards food production investment, until we see a revival of the tourism sector;<br>5. Emergence of a modern and competitive food production platform; and<br>6. Establishment of a working cadre of innovative entrepreneurs across the region working to promote regional import substitution. </strong></p><p>Effective communication among producers, traders and technicians will be critical for the success of our modern agriculture. Manmade self-centered barriers must be removed. We must collectively own this dispensation. In a truly functioning single market, food products must move freely. I have confidence that we can and will achieve success!</p><figure class="release-content-image release-content-image--contained"
    data-component="image-zoom-popup"
    data-image-zoom-popup-selector=".release-content-image__image"
    data-image-zoom-popup-i18n="data:application/json;base64,eyJEb3dubG9hZCI6IkRvd25sb2FkIn0="
    data-image-zoom-popup-tracking-views-event="Story Image View"
    data-image-zoom-popup-tracking-download-event="Story Image Download"
    data-image-zoom-popup-placement="content"
    style="width: 99.00%;">

    <div class="image-thumbnail-rollover">
        <img
            src="https://cdn.uc.assets.prezly.com/41d360ea-7692-4c8a-a3db-eaac9de361b7/-/format/auto/"
            
            class="release-content-image__image image-thumbnail-rollover__image"
            data-description="Honourable Saboto Caesar, Minister of Agriculture, Forestry, Fisheries, Rural Transformation, Industry and Labour in St. Vincent and the Grenadines."
            data-id="41d360ea-7692-4c8a-a3db-eaac9de361b7"
            data-original="https://cdn.uc.assets.prezly.com/41d360ea-7692-4c8a-a3db-eaac9de361b7/-/inline/no/"
            data-mfp-src="https://cdn.uc.assets.prezly.com/41d360ea-7692-4c8a-a3db-eaac9de361b7/-/format/auto/"
            alt="Honourable Saboto Caesar, Minister of Agriculture, Forestry, Fisheries, Rural Transformation, Industry and Labour in St. Vincent and the Grenadines."
        />
        <div class="image-thumbnail-rollover__caption">
            <svg class="icon icon-expand image-thumbnail-rollover__caption-icon">
                <use xlink:href="#icon-expand"></use>
            </svg>
        </div>
    </div>

    <figcaption class="release-content-image__caption">Honourable Saboto Caesar, Minister of Agriculture, Forestry, Fisheries, Rural Transformation, Industry and Labour in St. Vincent and the Grenadines.</figcaption>
</figure><p>  <strong>About the Honourable Saboto S. Caesar:</strong></p><p><em>Honourable Saboto S. Caesar is a former Island Scholar and lawyer by profession, with a specialisation in Banking and Finance Law. He is the youngest elected member of Parliament in St. Vincent and the Grenadines, and currently serves as the Minister of Agriculture, Forestry, Fisheries, Rural Transformation, Industry and Labour.</em></p><p><em>  </em></p><div class="release-content-embed release-content-embed--rich" id="embed-cf58f160-0a12-4ed3-8644-90516d0d27fe"><div class="iframely-embed"><div class="iframely-responsive" style="padding-bottom: 66.6667%; padding-top: 120px;"><a href="https://pressroom.oecs.org/st-vincent-and-the-grenadines-fresh-produce-markets-open-nationwide" data-iframely-url="//cdn.iframe.ly/api/iframe?url=https%3A%2F%2Fpressroom.oecs.org%2Fs%2F95ac8a39-5fbe-4803-8266-6c75ba2e2ae9&amp;key=8fe6cdec03482ac31f27a6ae8ea2fb3f"></a></div></div><script async src="//cdn.iframe.ly/embed.js" charset="utf-8"></script></div><div class="release-content-contact" id="contact-05f7dbf8-b971-4d75-b035-6d6bfaf51291">
    
    <div class="release-content-contact__details">
        <strong class="release-content-contact__name">OECS Communications Unit</strong>
        <em class="release-content-contact__description">Organisation of Eastern Caribbean States</em>
        <ul class="release-content-contact__details-list"><li class="release-content-contact__details-list-item"><a href="mailto:media@oecs.int"  class="release-content-contact__details-list-item-link" title="media@oecs.int"><svg class="icon icon-paper-plane release-content-contact__details-list-item-icon">
                <use xlink:href="#icon-paper-plane"></use>
            </svg>media@oecs.int</a></li>
<li class="release-content-contact__details-list-item"><a href="tel:+1758-455-6305"  class="release-content-contact__details-list-item-link" title="+1758-455-6305"><svg class="icon icon-phone release-content-contact__details-list-item-icon">
                <use xlink:href="#icon-phone"></use>
            </svg>+1758-455-6305</a></li>
<li class="release-content-contact__details-list-item"><a href="https://twitter.com/@oecscommission" target="_blank" rel="noopener noreferrer" class="release-content-contact__details-list-item-link" title="@oecscommission"><svg class="icon icon-twitter release-content-contact__details-list-item-icon">
                <use xlink:href="#icon-twitter"></use>
            </svg>@oecscommission</a></li>
<li class="release-content-contact__details-list-item"><a href="http://www.oecs.int" target="_blank" rel="noopener noreferrer" class="release-content-contact__details-list-item-link" title="oecs.int"><svg class="icon icon-browser release-content-contact__details-list-item-icon">
                <use xlink:href="#icon-browser"></use>
            </svg>oecs.int</a></li></ul>
    </div>
</div><p>&nbsp;</p>    </section>

<p class="story__read-more" style="display: none;">
    <a class="story__read-more-button">Read more</a>
</p>
                                        <div class="story__categories-list story-categories story-categories--pills">
                                <a
                class="story-categories__link"
                href="https://pressroom.oecs.org/category/agriculture"
            >
                Agriculture</a>                                <a
                class="story-categories__link"
                href="https://pressroom.oecs.org/category/health"
            >
                Health</a>                                <a
                class="story-categories__link"
                href="https://pressroom.oecs.org/category/trade"
            >
                Trade</a>                                <a
                class="story-categories__link"
                href="https://pressroom.oecs.org/category/covid-19"
            >
                COVID-19</a>        
            </div>
                            </div>
        </div>

        
        <!-- FURTHER READING  -->
        
            </article>

    <!-- Related -->
    </div>



            </div>

    <div class="container__boilerplate">
        <!-- Brand boilerplate-->
        <section class="container">
            
<div id="about" class="boilerplate " itemscope itemtype="http://schema.org/Organization">
    
        <h5 class="boilerplate__title title--small title--no-border">
                            About The Organisation of Eastern Caribbean States                    </h5>

    
    <div class="row">
        <div class="col-xs-12 col-md-6">
                            <div class="boilerplate__text">
    <h3>Back to <a href="http://www.oecs.org/">www.oecs.int</a></h3>
<p>The Organisation of Eastern Caribbean States (OECS) is an International Organisation dedicated to economic harmonisation and integration, protection of human and legal rights, and the encouragement of good governance among independent and non-independent countries in the Eastern Caribbean. The OECS came into being on June 18th 1981, when seven Eastern Caribbean countries signed a treaty agreeing to cooperate with each other while promoting unity and solidarity among its Members. The Treaty became known as the Treaty of Basseterre, so named in honour of the capital city of St. Kitts and Nevis where it was signed.  The OECS today, currently has eleven members, spread across the Eastern Caribbean comprising Antigua and Barbuda, Commonwealth of Dominica, Grenada, Montserrat, St. Kitts and Nevis, Saint Lucia, St Vincent and The Grenadines, British Virgin Islands, Anguilla, Martinique and Guadeloupe.&nbsp;</p></div>
                                </div>

        <div class="col-xs-12 col-md-5">
                            <div class="room-subscribe">
    <form
        class="room-subscribe__form form-inline"
        role="form"
        method="post"
        action="https://pressroom.oecs.org/subscribe"
        data-component="inline-subscription-form"
        data-inline-subscription-form-mode="inline"
            >
                    <label for="subscribe-input"><strong>Get updates in your mailbox</strong></label>
                <div class="room-subscribe__form-group input-group">
            <input
                id="subscribe-input"
                name="email"
                type="email"
                value=""
                required
                class="room-subscribe__input form-control"
                placeholder="Your email address"
                aria-required="true"
                aria-label="Enter your email address to subscribe.">
            <span class="room-subscribe__button-container input-group-btn">
                <button class="btn btn-default subscribe" type="submit">Subscribe</button>
            </span>
        </div>

            </form>
</div>
            
                            <div class="boilerplate__contact">
    <ul class="boilerplate__contact-list list-unstyled">
                    <li class="ellipsis">
                <a
                    target="_blank"
                    data-property="boilerplate"
                    data-action="open-companywebsite"
                    data-id="5126"
                    href="http://www.oecs.int"
                    title="www.oecs.int"
                    itemprop="url"
                    aria-label="Open company website"
                >
                    <svg class="icon icon-link boilerplate__contact-icon">
                <use xlink:href="#icon-link"></use>
            </svg>www.oecs.int                </a>
            </li>
        
                    <li class="ellipsis">
                <a
                    data-property="boilerplate"
                    data-action="mailto"
                    data-id="5126"
                    href="mailto:media@oecs.int"
                    title="media@oecs.int"
                    itemprop="email"
                    aria-label="Send email to company email address"
                >
                    <svg class="icon icon-envelope boilerplate__contact-icon">
                <use xlink:href="#icon-envelope"></use>
            </svg>media@oecs.int                </a>
            </li>
        
                    <li>
                <a
                    data-property="boilerplate"
                    data-action="phone"
                    data-id="5126"
                    href="tel:+1758-455-6377"
                    aria-label="Call company phone"
                    title="+1758-455-6377"
                >
                    <svg class="icon icon-phone boilerplate__contact-icon">
                <use xlink:href="#icon-phone"></use>
            </svg><span itemprop="telephone">+1758-455-6377</span>
                </a>
            </li>
            </ul>
</div>
            
                            <p class="boilerplate__address">
            <span itemprop="name"><strong>The Organisation of Eastern Caribbean States</strong></span><br>
                <span itemprop="address">Morne Fortune	<br />
Castries	<br />
Saint Lucia</span>
    </p>
                    </div>

        <div class="col-xs-12 col-md-1 pull-right">
                                                <ul class="boilerplate__social-list list-unstyled list-inline">
            <li class="boilerplate__social-list-item">
            <a
                class="boilerplate__social-link"
                title="The Organisation of Eastern Caribbean States Twitter"
                target="_blank"
                data-property="boilerplate"
                data-action="open"
                data-id="twitter"
                href="https://www.twitter.com/oecscommission"
                aria-label="Open The Organisation of Eastern Caribbean States Twitter page in a new window/tab."
            >
                <svg class="icon icon-twitter-circle boilerplate__social-icon">
                <use xlink:href="#icon-twitter-circle"></use>
            </svg>            </a>
        </li>
                <li class="boilerplate__social-list-item">
            <a
                class="boilerplate__social-link"
                title="The Organisation of Eastern Caribbean States Facebook"
                target="_blank"
                data-property="boilerplate"
                data-action="open"
                data-id="facebook"
                href="https://www.facebook.com/OECSCommission"
                aria-label="Open The Organisation of Eastern Caribbean States Facebook page in a new window/tab."
            >
                <svg class="icon icon-facebook-circle boilerplate__social-icon">
                <use xlink:href="#icon-facebook-circle"></use>
            </svg>            </a>
        </li>
                <li class="boilerplate__social-list-item">
            <a
                class="boilerplate__social-link"
                title="The Organisation of Eastern Caribbean States Linkedin"
                target="_blank"
                data-property="boilerplate"
                data-action="open"
                data-id="linkedin"
                href="https://www.linkedin.com/in/organization-of-eastern-caribbean-states"
                aria-label="Open The Organisation of Eastern Caribbean States Linkedin page in a new window/tab."
            >
                <svg class="icon icon-linkedin-circle boilerplate__social-icon">
                <use xlink:href="#icon-linkedin-circle"></use>
            </svg>            </a>
        </li>
                    <li class="boilerplate__social-list-item">
            <a
                class="boilerplate__social-link"
                title="The Organisation of Eastern Caribbean States Youtube"
                target="_blank"
                data-property="boilerplate"
                data-action="open"
                data-id="youtube"
                href="https://www.youtube.com/user/oecstv"
                aria-label="Open The Organisation of Eastern Caribbean States Youtube page in a new window/tab."
            >
                <svg class="icon icon-youtube-circle boilerplate__social-icon">
                <use xlink:href="#icon-youtube-circle"></use>
            </svg>            </a>
        </li>
        </ul>
                                    </div>
    </div>
</div>


        </section>
    </div>

    <div class="container footer">
    <div class="footer__privacy">
        
        <a href="#" class="footer__link cookie-consent-link" data-component="cookie-consent-link"></a>
    </div>
            <div class="footer__credits">
                            Newsroom published with <a title="Prezly PR Software" href="https://www.prezly.com/" class="footer__link">Prezly: PR Software</a>                    </div>
    </div>
</div>


<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-cross" viewBox="0 0 16 16">
<title>cross</title>
<path d="M13.957 3.457l-1.414-1.414-4.543 4.543-4.543-4.543-1.414 1.414 4.543 4.543-4.543 4.543 1.414 1.414 4.543-4.543 4.543 4.543 1.414-1.414-4.543-4.543z"></path>
</symbol>
<symbol id="icon-facebook-circle" viewBox="0 0 20 20">
<title>facebook-circle</title>
<path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM12.274 7.034h-1.443c-0.171 0-0.361 0.225-0.361 0.524v1.042h1.805l-0.273 1.486h-1.532v4.461h-1.703v-4.461h-1.545v-1.486h1.545v-0.874c0-1.254 0.87-2.273 2.064-2.273h1.443v1.581z"></path>
</symbol>
<symbol id="icon-google-circle" viewBox="0 0 20 20">
<title>google-circle</title>
<path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM9.447 14.121c-0.603 0.293-1.252 0.324-1.503 0.324-0.048 0-0.075 0-0.075 0s-0.023 0-0.054 0c-0.392 0-2.343-0.090-2.343-1.867 0-1.746 2.125-1.883 2.776-1.883h0.017c-0.376-0.502-0.298-1.008-0.298-1.008-0.033 0.002-0.081 0.004-0.14 0.004-0.245 0-0.718-0.039-1.124-0.301-0.498-0.32-0.75-0.865-0.75-1.619 0-2.131 2.327-2.217 2.35-2.219h2.324v0.051c0 0.26-0.467 0.311-0.785 0.354-0.108 0.016-0.325 0.037-0.386 0.068 0.589 0.315 0.684 0.809 0.684 1.545 0 0.838-0.328 1.281-0.676 1.592-0.216 0.193-0.385 0.344-0.385 0.547 0 0.199 0.232 0.402 0.502 0.639 0.441 0.389 1.046 0.918 1.046 1.811 0 0.923-0.397 1.583-1.18 1.962zM14.5 10h-1.5v1.5h-1v-1.5h-1.5v-1h1.5v-1.5h1v1.5h1.5v1zM8.223 11.15c-0.052 0-0.104 0.002-0.157 0.006-0.444 0.033-0.854 0.199-1.15 0.469-0.294 0.266-0.444 0.602-0.423 0.941 0.045 0.711 0.808 1.127 1.735 1.061 0.912-0.066 1.52-0.592 1.476-1.303-0.042-0.668-0.623-1.174-1.481-1.174zM9.097 7.285c-0.242-0.85-0.632-1.102-1.238-1.102-0.065 0-0.131 0.010-0.194 0.027-0.263 0.075-0.472 0.294-0.588 0.62-0.119 0.33-0.126 0.674-0.024 1.066 0.185 0.701 0.683 1.209 1.185 1.209 0.066 0 0.132-0.008 0.194-0.027 0.549-0.154 0.893-0.992 0.665-1.793z"></path>
</symbol>
<symbol id="icon-instagram-circle" viewBox="0 0 20 20">
<title>instagram-circle</title>
<path d="M13 10c0 1.657-1.343 3-3 3s-3-1.343-3-3c0-0.171 0.018-0.338 0.049-0.5h-1.049v3.997c0 0.278 0.225 0.503 0.503 0.503h6.995c0.277 0 0.502-0.225 0.502-0.503v-3.997h-1.049c0.031 0.162 0.049 0.329 0.049 0.5zM10 12c1.104 0 2-0.896 2-2s-0.896-2-2-2-2 0.896-2 2 0.896 2 2 2zM12.4 7.9h1.199c0.166 0 0.301-0.135 0.301-0.3v-1.199c0-0.166-0.135-0.301-0.301-0.301h-1.199c-0.166 0-0.301 0.135-0.301 0.301v1.199c0.001 0.165 0.136 0.3 0.301 0.3zM10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6c5.302 0 9.6-4.298 9.6-9.6s-4.298-9.6-9.6-9.6zM15 13.889c0 0.611-0.5 1.111-1.111 1.111h-7.778c-0.611 0-1.111-0.5-1.111-1.111v-7.778c0-0.611 0.5-1.111 1.111-1.111h7.778c0.611 0 1.111 0.5 1.111 1.111v7.778z"></path>
</symbol>
<symbol id="icon-linkedin-circle" viewBox="0 0 20 20">
<title>linkedin-circle</title>
<path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM7.65 13.979h-1.944v-6.256h1.944v6.256zM6.666 6.955c-0.614 0-1.011-0.435-1.011-0.973 0-0.549 0.409-0.971 1.036-0.971s1.011 0.422 1.023 0.971c0 0.538-0.396 0.973-1.048 0.973zM14.75 13.979h-1.944v-3.467c0-0.807-0.282-1.355-0.985-1.355-0.537 0-0.856 0.371-0.997 0.728-0.052 0.127-0.065 0.307-0.065 0.486v3.607h-1.945v-4.26c0-0.781-0.025-1.434-0.051-1.996h1.689l0.089 0.869h0.039c0.256-0.408 0.883-1.010 1.932-1.010 1.279 0 2.238 0.857 2.238 2.699v3.699z"></path>
</symbol>
<symbol id="icon-pinterest-circle" viewBox="0 0 20 20">
<title>pinterest-circle</title>
<path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM10.657 12.275c-0.616-0.047-0.874-0.352-1.356-0.644-0.265 1.391-0.589 2.725-1.549 3.422-0.297-2.104 0.434-3.682 0.774-5.359-0.579-0.975 0.069-2.936 1.291-2.454 1.503 0.596-1.302 3.625 0.581 4.004 1.966 0.394 2.769-3.412 1.55-4.648-1.762-1.787-5.127-0.041-4.713 2.517 0.1 0.625 0.747 0.815 0.258 1.678-1.127-0.25-1.464-1.139-1.42-2.324 0.069-1.94 1.743-3.299 3.421-3.486 2.123-0.236 4.115 0.779 4.391 2.777 0.309 2.254-0.959 4.693-3.228 4.517z"></path>
</symbol>
<symbol id="icon-twitter-circle" viewBox="0 0 20 20">
<title>twitter-circle</title>
<path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM13.905 8.264c0.004 0.082 0.005 0.164 0.005 0.244 0 2.5-1.901 5.381-5.379 5.381-1.068 0-2.062-0.312-2.898-0.85 0.147 0.018 0.298 0.025 0.451 0.025 0.886 0 1.701-0.301 2.348-0.809-0.827-0.016-1.525-0.562-1.766-1.312 0.115 0.021 0.233 0.033 0.355 0.033 0.172 0 0.34-0.023 0.498-0.066-0.865-0.174-1.517-0.938-1.517-1.854v-0.023c0.255 0.141 0.547 0.227 0.857 0.237-0.508-0.34-0.841-0.918-0.841-1.575 0-0.346 0.093-0.672 0.256-0.951 0.933 1.144 2.325 1.896 3.897 1.977-0.033-0.139-0.049-0.283-0.049-0.432 0-1.043 0.846-1.891 1.891-1.891 0.543 0 1.035 0.23 1.38 0.598 0.431-0.086 0.835-0.242 1.2-0.459-0.141 0.441-0.44 0.812-0.831 1.047 0.383-0.047 0.747-0.148 1.086-0.299-0.253 0.379-0.574 0.713-0.943 0.979z"></path>
</symbol>
<symbol id="icon-youtube-circle" viewBox="0 0 20 20">
<title>youtube-circle</title>
<path d="M11.603 9.833l-2.246-1.048c-0.196-0.091-0.357 0.011-0.357 0.228v1.974c0 0.217 0.161 0.319 0.357 0.228l2.245-1.048c0.197-0.092 0.197-0.242 0.001-0.334zM10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM10 13.9c-4.914 0-5-0.443-5-3.9s0.086-3.9 5-3.9 5 0.443 5 3.9-0.086 3.9-5 3.9z"></path>
</symbol>
<symbol id="icon-prezly" viewBox="0 0 191 61">
<title>prezly</title>
<g fill="none" fill-rule="evenodd" transform="translate(1 1)">
    <path stroke="#2C258D" stroke-width="3.34" d="M1.66666667,23.8428036 C1.66666667,23.8428036 1.66666667,25.2703264 1.66666667,27.0206977 L1.66666667,44.8551926 C1.66666667,46.1645409 2.74222824,47.2259775 4.04631125,47.2259775 L9.10500023,47.2259775 C9.5406743,47.2259775 9.89385791,47.5752667 9.89385791,48.0150381 L9.89385791,57.3253189 C9.89385791,57.5455243 10.0278742,57.6201331 10.2021139,57.4850448 L22.7995483,47.71824 C23.1502109,47.4463709 23.7914382,47.2259775 24.2190354,47.2259775 L49.2839378,47.2259775 C50.5998826,47.2259775 51.6666667,46.1646665 51.6666667,44.8360864 L51.6666667,18.2035523 C51.6666667,17.7630423 51.3751944,17.2176632 50.9990294,16.9746813 L26.3805976,1.07252399 C26.0118717,0.834347297 25.415922,0.835339687 25.0528991,1.07252399 L1.37928141,16.539899 C0.647218048,17.0181993 0.700946085,17.7170004 1.48149105,18.0921617 L25.8954475,29.8264922 C26.6839597,30.2054829 27.8806843,30.0862192 28.5826145,29.5492402 L44.0793876,17.6941562"/>
    <path fill="#2C258D" d="M96.8449165,27.3103823 C96.8449165,34.4956647 92.043836,38.537386 87.0027014,38.537386 C83.521918,38.537386 81.3214227,36.7410654 79.8410896,34.7406175 L79.8410896,44.6203807 L75,44.6203807 L75,16.5324588 L79.8410896,16.5324588 L79.8410896,20.1251 C81.4014407,17.8796992 83.601936,16.0833787 87.0027014,16.0833787 C92.0038269,16.0833787 96.8449165,20.1251 96.8449165,27.3103823 Z M91.9238089,27.3103823 C91.9238089,23.0645337 89.1631876,20.3700528 85.8824492,20.3700528 C82.6017109,20.3700528 79.7210625,23.1053591 79.7210625,27.3103823 C79.7210625,31.5154055 82.6017109,34.2507119 85.8824492,34.2507119 C89.2031966,34.2507119 91.9238089,31.5970565 91.9238089,27.3103823 Z M105.705734,29.8823868 C105.705734,24.1668213 108.666401,21.349864 112.907355,21.349864 L113.187418,21.349864 L113.187418,16.1242041 C109.466581,15.9609023 107.026031,18.1654775 105.705734,21.3906895 L105.705734,16.5324588 L100.864645,16.5324588 L100.864645,38.0883059 L105.705734,38.0883059 L105.705734,29.8823868 Z M119.407642,29.0658775 C119.967768,32.5768677 122.368308,34.5364902 125.48901,34.5364902 C127.849542,34.5364902 129.52992,33.6383299 131.210298,31.9644857 L134.050937,34.5364902 C132.050487,36.9860182 129.289866,38.5782115 125.408992,38.5782115 C119.287615,38.5782115 114.566552,34.0465845 114.566552,27.3512078 C114.566552,21.1457367 118.847516,16.0833787 124.888875,16.0833787 C131.610388,16.0833787 135.011153,21.4723404 135.011153,27.718637 C135.011153,28.1677172 134.971144,28.5759718 134.931135,29.0658775 L119.407642,29.0658775 Z M119.367633,25.79984 L130.210073,25.79984 C129.890001,22.6154535 128.049587,20.1251 124.848866,20.1251 C121.8882,20.1251 119.807732,22.4521517 119.367633,25.79984 Z M149.593259,20.5741801 L137.390512,34.699792 L137.390512,38.0883059 L155.754646,38.0883059 L155.754646,34.0465845 L143.551899,34.0465845 L155.754646,19.9209726 L155.754646,16.5324588 L137.830611,16.5324588 L137.830611,20.5741801 L149.593259,20.5741801 Z M164.935535,38.0883059 L164.935535,8.28571429 L160.094446,8.28571429 L160.094446,38.0883059 L164.935535,38.0883059 Z M190,16.5324588 L184.958865,16.5324588 L179.477632,32.5360422 L173.476281,16.5324588 L168.31512,16.5324588 L177.117101,38.0883059 C176.31692,39.9662774 175.476731,40.5786594 174.116425,40.5786594 C173.1162,40.5786594 172.155984,40.2520557 171.275786,39.7621501 L169.635417,43.4364422 C171.11575,44.2529515 172.596083,44.7428571 174.636542,44.7428571 C178.037308,44.7428571 179.917731,43.1098384 181.598109,38.7006879 L190,16.5324588 Z"/>
</g>
</symbol>
<symbol id="icon-music" viewBox="0 0 24 28">
<title>music</title>
<path d="M24 3.5v17.5c0 2.203-3.297 3-5 3s-5-0.797-5-3 3.297-3 5-3c1.031 0 2.063 0.187 3 0.609v-8.391l-12 3.703v11.078c0 2.203-3.297 3-5 3s-5-0.797-5-3 3.297-3 5-3c1.031 0 2.063 0.187 3 0.609v-15.109c0-0.656 0.438-1.234 1.062-1.437l13-4c0.141-0.047 0.281-0.063 0.438-0.063 0.828 0 1.5 0.672 1.5 1.5z"></path>
</symbol>
<symbol id="icon-search" viewBox="0 0 26 28">
<title>search</title>
<path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</symbol>
<symbol id="icon-film" viewBox="0 0 30 28">
<title>film</title>
<path d="M6 25v-2c0-0.547-0.453-1-1-1h-2c-0.547 0-1 0.453-1 1v2c0 0.547 0.453 1 1 1h2c0.547 0 1-0.453 1-1zM6 19v-2c0-0.547-0.453-1-1-1h-2c-0.547 0-1 0.453-1 1v2c0 0.547 0.453 1 1 1h2c0.547 0 1-0.453 1-1zM6 13v-2c0-0.547-0.453-1-1-1h-2c-0.547 0-1 0.453-1 1v2c0 0.547 0.453 1 1 1h2c0.547 0 1-0.453 1-1zM22 25v-8c0-0.547-0.453-1-1-1h-12c-0.547 0-1 0.453-1 1v8c0 0.547 0.453 1 1 1h12c0.547 0 1-0.453 1-1zM6 7v-2c0-0.547-0.453-1-1-1h-2c-0.547 0-1 0.453-1 1v2c0 0.547 0.453 1 1 1h2c0.547 0 1-0.453 1-1zM28 25v-2c0-0.547-0.453-1-1-1h-2c-0.547 0-1 0.453-1 1v2c0 0.547 0.453 1 1 1h2c0.547 0 1-0.453 1-1zM22 13v-8c0-0.547-0.453-1-1-1h-12c-0.547 0-1 0.453-1 1v8c0 0.547 0.453 1 1 1h12c0.547 0 1-0.453 1-1zM28 19v-2c0-0.547-0.453-1-1-1h-2c-0.547 0-1 0.453-1 1v2c0 0.547 0.453 1 1 1h2c0.547 0 1-0.453 1-1zM28 13v-2c0-0.547-0.453-1-1-1h-2c-0.547 0-1 0.453-1 1v2c0 0.547 0.453 1 1 1h2c0.547 0 1-0.453 1-1zM28 7v-2c0-0.547-0.453-1-1-1h-2c-0.547 0-1 0.453-1 1v2c0 0.547 0.453 1 1 1h2c0.547 0 1-0.453 1-1zM30 4.5v21c0 1.375-1.125 2.5-2.5 2.5h-25c-1.375 0-2.5-1.125-2.5-2.5v-21c0-1.375 1.125-2.5 2.5-2.5h25c1.375 0 2.5 1.125 2.5 2.5z"></path>
</symbol>
<symbol id="icon-download" viewBox="0 0 26 28">
<title>download</title>
<path d="M20 21c0-0.547-0.453-1-1-1s-1 0.453-1 1 0.453 1 1 1 1-0.453 1-1zM24 21c0-0.547-0.453-1-1-1s-1 0.453-1 1 0.453 1 1 1 1-0.453 1-1zM26 17.5v5c0 0.828-0.672 1.5-1.5 1.5h-23c-0.828 0-1.5-0.672-1.5-1.5v-5c0-0.828 0.672-1.5 1.5-1.5h7.266l2.109 2.125c0.578 0.562 1.328 0.875 2.125 0.875s1.547-0.313 2.125-0.875l2.125-2.125h7.25c0.828 0 1.5 0.672 1.5 1.5zM20.922 8.609c0.156 0.375 0.078 0.812-0.219 1.094l-7 7c-0.187 0.203-0.453 0.297-0.703 0.297s-0.516-0.094-0.703-0.297l-7-7c-0.297-0.281-0.375-0.719-0.219-1.094 0.156-0.359 0.516-0.609 0.922-0.609h4v-7c0-0.547 0.453-1 1-1h4c0.547 0 1 0.453 1 1v7h4c0.406 0 0.766 0.25 0.922 0.609z"></path>
</symbol>
<symbol id="icon-image" viewBox="0 0 30 28">
<title>image</title>
<path d="M10 9c0 1.656-1.344 3-3 3s-3-1.344-3-3 1.344-3 3-3 3 1.344 3 3zM26 15v7h-22v-3l5-5 2.5 2.5 8-8zM27.5 4h-25c-0.266 0-0.5 0.234-0.5 0.5v19c0 0.266 0.234 0.5 0.5 0.5h25c0.266 0 0.5-0.234 0.5-0.5v-19c0-0.266-0.234-0.5-0.5-0.5zM30 4.5v19c0 1.375-1.125 2.5-2.5 2.5h-25c-1.375 0-2.5-1.125-2.5-2.5v-19c0-1.375 1.125-2.5 2.5-2.5h25c1.375 0 2.5 1.125 2.5 2.5z"></path>
</symbol>
<symbol id="icon-expand" viewBox="0 0 24 28">
<title>expand</title>
<path d="M11.797 16.5c0 0.125-0.063 0.266-0.156 0.359l-5.187 5.187 2.25 2.25c0.187 0.187 0.297 0.438 0.297 0.703 0 0.547-0.453 1-1 1h-7c-0.547 0-1-0.453-1-1v-7c0-0.547 0.453-1 1-1 0.266 0 0.516 0.109 0.703 0.297l2.25 2.25 5.187-5.187c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l1.781 1.781c0.094 0.094 0.156 0.234 0.156 0.359zM24 3v7c0 0.547-0.453 1-1 1-0.266 0-0.516-0.109-0.703-0.297l-2.25-2.25-5.187 5.187c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-1.781-1.781c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l5.187-5.187-2.25-2.25c-0.187-0.187-0.297-0.438-0.297-0.703 0-0.547 0.453-1 1-1h7c0.547 0 1 0.453 1 1z"></path>
</symbol>
<symbol id="icon-folder" viewBox="0 0 26 28">
<title>folder</title>
<path d="M26 9.5v11c0 1.922-1.578 3.5-3.5 3.5h-19c-1.922 0-3.5-1.578-3.5-3.5v-15c0-1.922 1.578-3.5 3.5-3.5h5c1.922 0 3.5 1.578 3.5 3.5v0.5h10.5c1.922 0 3.5 1.578 3.5 3.5z"></path>
</symbol>
<symbol id="icon-phone" viewBox="0 0 22 28">
<title>phone</title>
<path d="M22 19.375c0 0.562-0.25 1.656-0.484 2.172-0.328 0.766-1.203 1.266-1.906 1.656-0.922 0.5-1.859 0.797-2.906 0.797-1.453 0-2.766-0.594-4.094-1.078-0.953-0.344-1.875-0.766-2.734-1.297-2.656-1.641-5.859-4.844-7.5-7.5-0.531-0.859-0.953-1.781-1.297-2.734-0.484-1.328-1.078-2.641-1.078-4.094 0-1.047 0.297-1.984 0.797-2.906 0.391-0.703 0.891-1.578 1.656-1.906 0.516-0.234 1.609-0.484 2.172-0.484 0.109 0 0.219 0 0.328 0.047 0.328 0.109 0.672 0.875 0.828 1.188 0.5 0.891 0.984 1.797 1.5 2.672 0.25 0.406 0.719 0.906 0.719 1.391 0 0.953-2.828 2.344-2.828 3.187 0 0.422 0.391 0.969 0.609 1.344 1.578 2.844 3.547 4.813 6.391 6.391 0.375 0.219 0.922 0.609 1.344 0.609 0.844 0 2.234-2.828 3.187-2.828 0.484 0 0.984 0.469 1.391 0.719 0.875 0.516 1.781 1 2.672 1.5 0.313 0.156 1.078 0.5 1.188 0.828 0.047 0.109 0.047 0.219 0.047 0.328z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 26 28">
<title>twitter</title>
<path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 16 28">
<title>facebook</title>
<path d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path>
</symbol>
<symbol id="icon-globe" viewBox="0 0 24 28">
<title>globe</title>
<path d="M12 2c6.625 0 12 5.375 12 12s-5.375 12-12 12-12-5.375-12-12 5.375-12 12-12zM16.281 10.141c-0.125 0.094-0.203 0.266-0.359 0.297 0.078-0.016 0.156-0.297 0.203-0.359 0.094-0.109 0.219-0.172 0.344-0.234 0.266-0.109 0.531-0.141 0.812-0.187 0.266-0.063 0.594-0.063 0.797 0.172-0.047-0.047 0.328-0.375 0.375-0.391 0.141-0.078 0.375-0.047 0.469-0.187 0.031-0.047 0.031-0.344 0.031-0.344-0.266 0.031-0.359-0.219-0.375-0.438 0 0.016-0.031 0.063-0.094 0.125 0.016-0.234-0.281-0.063-0.391-0.094-0.359-0.094-0.313-0.344-0.422-0.609-0.063-0.141-0.234-0.187-0.297-0.328-0.063-0.094-0.094-0.297-0.234-0.313-0.094-0.016-0.266 0.328-0.297 0.313-0.141-0.078-0.203 0.031-0.313 0.094-0.094 0.063-0.172 0.031-0.266 0.078 0.281-0.094-0.125-0.25-0.266-0.219 0.219-0.063 0.109-0.297-0.016-0.406h0.078c-0.031-0.141-0.469-0.266-0.609-0.359s-0.891-0.25-1.047-0.156c-0.187 0.109 0.047 0.422 0.047 0.578 0.016 0.187-0.187 0.234-0.187 0.391 0 0.266 0.5 0.219 0.375 0.578-0.078 0.219-0.375 0.266-0.5 0.438-0.125 0.156 0.016 0.438 0.141 0.547 0.125 0.094-0.219 0.25-0.266 0.281-0.266 0.125-0.469-0.266-0.531-0.5-0.047-0.172-0.063-0.375-0.25-0.469-0.094-0.031-0.391-0.078-0.453 0.016-0.094-0.234-0.422-0.328-0.641-0.406-0.313-0.109-0.578-0.109-0.906-0.063 0.109-0.016-0.031-0.5-0.297-0.422 0.078-0.156 0.047-0.328 0.078-0.484 0.031-0.125 0.094-0.25 0.187-0.359 0.031-0.063 0.375-0.422 0.266-0.438 0.266 0.031 0.562 0.047 0.781-0.172 0.141-0.141 0.203-0.375 0.344-0.531 0.203-0.234 0.453 0.063 0.672 0.078 0.313 0.016 0.297-0.328 0.125-0.484 0.203 0.016 0.031-0.359-0.078-0.406-0.141-0.047-0.672 0.094-0.391 0.203-0.063-0.031-0.438 0.75-0.656 0.359-0.063-0.078-0.094-0.406-0.234-0.422-0.125 0-0.203 0.141-0.25 0.234 0.078-0.203-0.438-0.344-0.547-0.359 0.234-0.156 0.047-0.328-0.125-0.422-0.125-0.078-0.516-0.141-0.625-0.016-0.297 0.359 0.313 0.406 0.469 0.5 0.047 0.031 0.234 0.141 0.125 0.219-0.094 0.047-0.375 0.125-0.406 0.187-0.094 0.141 0.109 0.297-0.031 0.438-0.141-0.141-0.141-0.375-0.25-0.531 0.141 0.172-0.562 0.078-0.547 0.078-0.234 0-0.609 0.156-0.781-0.078-0.031-0.063-0.031-0.422 0.063-0.344-0.141-0.109-0.234-0.219-0.328-0.281-0.516 0.172-1 0.391-1.469 0.641 0.063 0.016 0.109 0.016 0.187-0.016 0.125-0.047 0.234-0.125 0.359-0.187 0.156-0.063 0.484-0.25 0.656-0.109 0.016-0.031 0.063-0.063 0.078-0.078 0.109 0.125 0.219 0.25 0.313 0.391-0.125-0.063-0.328-0.031-0.469-0.016-0.109 0.031-0.297 0.063-0.344 0.187 0.047 0.078 0.109 0.203 0.078 0.281-0.203-0.141-0.359-0.375-0.641-0.406-0.125 0-0.25 0-0.344 0.016-1.5 0.828-2.766 2.031-3.672 3.469 0.063 0.063 0.125 0.109 0.187 0.125 0.156 0.047 0 0.5 0.297 0.266 0.094 0.078 0.109 0.187 0.047 0.297 0.016-0.016 0.641 0.391 0.688 0.422 0.109 0.094 0.281 0.203 0.328 0.328 0.031 0.109-0.063 0.234-0.156 0.281-0.016-0.031-0.25-0.266-0.281-0.203-0.047 0.078 0 0.5 0.172 0.484-0.25 0.016-0.141 0.984-0.203 1.172 0 0.016 0.031 0.016 0.031 0.016-0.047 0.187 0.109 0.922 0.422 0.844-0.203 0.047 0.359 0.766 0.438 0.812 0.203 0.141 0.438 0.234 0.578 0.438 0.156 0.219 0.156 0.547 0.375 0.719-0.063 0.187 0.328 0.406 0.313 0.672-0.031 0.016-0.047 0.016-0.078 0.031 0.078 0.219 0.375 0.219 0.484 0.422 0.063 0.125 0 0.422 0.203 0.359 0.031-0.344-0.203-0.688-0.375-0.969-0.094-0.156-0.187-0.297-0.266-0.453-0.078-0.141-0.094-0.313-0.156-0.469 0.063 0.016 0.406 0.141 0.375 0.187-0.125 0.313 0.5 0.859 0.672 1.062 0.047 0.047 0.406 0.516 0.219 0.516 0.203 0 0.484 0.313 0.578 0.469 0.141 0.234 0.109 0.531 0.203 0.781 0.094 0.313 0.531 0.453 0.781 0.594 0.219 0.109 0.406 0.266 0.625 0.344 0.328 0.125 0.406 0.016 0.688-0.031 0.406-0.063 0.453 0.391 0.781 0.562 0.203 0.109 0.641 0.266 0.859 0.172-0.094 0.031 0.328 0.672 0.359 0.719 0.141 0.187 0.406 0.281 0.562 0.469 0.047-0.031 0.094-0.078 0.109-0.141-0.063 0.172 0.234 0.5 0.391 0.469 0.172-0.031 0.219-0.375 0.219-0.5-0.313 0.156-0.594 0.031-0.766-0.281-0.031-0.078-0.281-0.516-0.063-0.516 0.297 0 0.094-0.234 0.063-0.453s-0.25-0.359-0.359-0.547c-0.094 0.187-0.406 0.141-0.5-0.016 0 0.047-0.047 0.125-0.047 0.187-0.078 0-0.156 0.016-0.234-0.016 0.031-0.187 0.047-0.422 0.094-0.625 0.078-0.281 0.594-0.828-0.078-0.797-0.234 0.016-0.328 0.109-0.406 0.313-0.078 0.187-0.047 0.359-0.266 0.453-0.141 0.063-0.609 0.031-0.75-0.047-0.297-0.172-0.5-0.719-0.5-1.031-0.016-0.422 0.203-0.797 0-1.188 0.094-0.078 0.187-0.234 0.297-0.313 0.094-0.063 0.203 0.047 0.25-0.141-0.047-0.031-0.109-0.094-0.125-0.094 0.234 0.109 0.672-0.156 0.875 0 0.125 0.094 0.266 0.125 0.344-0.031 0.016-0.047-0.109-0.234-0.047-0.359 0.047 0.266 0.219 0.313 0.453 0.141 0.094 0.094 0.344 0.063 0.516 0.156 0.172 0.109 0.203 0.281 0.406 0.047 0.125 0.187 0.141 0.187 0.187 0.375 0.047 0.172 0.141 0.609 0.297 0.688 0.328 0.203 0.25-0.344 0.219-0.531-0.016-0.016-0.016-0.531-0.031-0.531-0.5-0.109-0.313-0.5-0.031-0.766 0.047-0.031 0.406-0.156 0.562-0.281 0.141-0.125 0.313-0.344 0.234-0.547 0.078 0 0.141-0.063 0.172-0.141-0.047-0.016-0.234-0.172-0.266-0.156 0.109-0.063 0.094-0.156 0.031-0.25 0.156-0.094 0.078-0.266 0.234-0.328 0.172 0.234 0.516-0.031 0.344-0.219 0.156-0.219 0.516-0.109 0.609-0.313 0.234 0.063 0.063-0.234 0.187-0.406 0.109-0.141 0.297-0.141 0.438-0.219 0 0.016 0.391-0.219 0.266-0.234 0.266 0.031 0.797-0.25 0.391-0.484 0.063-0.141-0.141-0.203-0.281-0.234 0.109-0.031 0.25 0.031 0.344-0.031 0.203-0.141 0.063-0.203-0.109-0.25-0.219-0.063-0.5 0.078-0.672 0.187zM13.734 23.844c2.141-0.375 4.047-1.437 5.484-2.953-0.094-0.094-0.266-0.063-0.391-0.125-0.125-0.047-0.219-0.094-0.375-0.125 0.031-0.313-0.313-0.422-0.531-0.578-0.203-0.156-0.328-0.328-0.625-0.266-0.031 0.016-0.344 0.125-0.281 0.187-0.203-0.172-0.297-0.266-0.562-0.344-0.25-0.078-0.422-0.391-0.672-0.109-0.125 0.125-0.063 0.313-0.125 0.438-0.203-0.172 0.187-0.375 0.031-0.562-0.187-0.219-0.516 0.141-0.672 0.234-0.094 0.078-0.203 0.109-0.266 0.203-0.078 0.109-0.109 0.25-0.172 0.359-0.047-0.125-0.313-0.094-0.328-0.187 0.063 0.375 0.063 0.766 0.141 1.141 0.047 0.219 0 0.578-0.187 0.75s-0.422 0.359-0.453 0.625c-0.031 0.187 0.016 0.359 0.187 0.406 0.016 0.234-0.25 0.406-0.234 0.656 0 0.016 0.016 0.172 0.031 0.25z"></path>
</symbol>
<symbol id="icon-link" viewBox="0 0 26 28">
<title>link</title>
<path d="M22.75 19c0-0.406-0.156-0.781-0.438-1.062l-3.25-3.25c-0.281-0.281-0.672-0.438-1.062-0.438-0.453 0-0.812 0.172-1.125 0.5 0.516 0.516 1.125 0.953 1.125 1.75 0 0.828-0.672 1.5-1.5 1.5-0.797 0-1.234-0.609-1.75-1.125-0.328 0.313-0.516 0.672-0.516 1.141 0 0.391 0.156 0.781 0.438 1.062l3.219 3.234c0.281 0.281 0.672 0.422 1.062 0.422s0.781-0.141 1.062-0.406l2.297-2.281c0.281-0.281 0.438-0.656 0.438-1.047zM11.766 7.984c0-0.391-0.156-0.781-0.438-1.062l-3.219-3.234c-0.281-0.281-0.672-0.438-1.062-0.438s-0.781 0.156-1.062 0.422l-2.297 2.281c-0.281 0.281-0.438 0.656-0.438 1.047 0 0.406 0.156 0.781 0.438 1.062l3.25 3.25c0.281 0.281 0.672 0.422 1.062 0.422 0.453 0 0.812-0.156 1.125-0.484-0.516-0.516-1.125-0.953-1.125-1.75 0-0.828 0.672-1.5 1.5-1.5 0.797 0 1.234 0.609 1.75 1.125 0.328-0.313 0.516-0.672 0.516-1.141zM25.75 19c0 1.188-0.484 2.344-1.328 3.172l-2.297 2.281c-0.844 0.844-1.984 1.297-3.172 1.297-1.203 0-2.344-0.469-3.187-1.328l-3.219-3.234c-0.844-0.844-1.297-1.984-1.297-3.172 0-1.234 0.5-2.406 1.375-3.266l-1.375-1.375c-0.859 0.875-2.016 1.375-3.25 1.375-1.188 0-2.344-0.469-3.187-1.313l-3.25-3.25c-0.859-0.859-1.313-1.984-1.313-3.187 0-1.188 0.484-2.344 1.328-3.172l2.297-2.281c0.844-0.844 1.984-1.297 3.172-1.297 1.203 0 2.344 0.469 3.187 1.328l3.219 3.234c0.844 0.844 1.297 1.984 1.297 3.172 0 1.234-0.5 2.406-1.375 3.266l1.375 1.375c0.859-0.875 2.016-1.375 3.25-1.375 1.188 0 2.344 0.469 3.187 1.313l3.25 3.25c0.859 0.859 1.313 1.984 1.313 3.187z"></path>
</symbol>
<symbol id="icon-bars" viewBox="0 0 24 28">
<title>bars</title>
<path d="M24 21v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 13v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 5v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1z"></path>
</symbol>
<symbol id="icon-envelope" viewBox="0 0 28 28">
<title>envelope</title>
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</symbol>
<symbol id="icon-file-text-o" viewBox="0 0 24 28">
<title>file-text-o</title>
<path d="M22.937 5.938c0.578 0.578 1.062 1.734 1.062 2.562v18c0 0.828-0.672 1.5-1.5 1.5h-21c-0.828 0-1.5-0.672-1.5-1.5v-25c0-0.828 0.672-1.5 1.5-1.5h14c0.828 0 1.984 0.484 2.562 1.062zM16 2.125v5.875h5.875c-0.094-0.266-0.234-0.531-0.344-0.641l-4.891-4.891c-0.109-0.109-0.375-0.25-0.641-0.344zM22 26v-16h-6.5c-0.828 0-1.5-0.672-1.5-1.5v-6.5h-12v24h20zM6 12.5c0-0.281 0.219-0.5 0.5-0.5h11c0.281 0 0.5 0.219 0.5 0.5v1c0 0.281-0.219 0.5-0.5 0.5h-11c-0.281 0-0.5-0.219-0.5-0.5v-1zM17.5 16c0.281 0 0.5 0.219 0.5 0.5v1c0 0.281-0.219 0.5-0.5 0.5h-11c-0.281 0-0.5-0.219-0.5-0.5v-1c0-0.281 0.219-0.5 0.5-0.5h11zM17.5 20c0.281 0 0.5 0.219 0.5 0.5v1c0 0.281-0.219 0.5-0.5 0.5h-11c-0.281 0-0.5-0.219-0.5-0.5v-1c0-0.281 0.219-0.5 0.5-0.5h11z"></path>
</symbol>
<symbol id="icon-angle-down" viewBox="0 0 18 28">
<title>angle-down</title>
<path d="M16.797 11.5c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-7.281-7.281c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.219-0.156 0.359-0.156 0.125 0 0.266 0.063 0.359 0.156l6.141 6.141 6.141-6.141c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l0.781 0.781c0.094 0.094 0.156 0.234 0.156 0.359z"></path>
</symbol>
<symbol id="icon-mobile" viewBox="0 0 12 28">
<title>mobile</title>
<path d="M7.25 22c0-0.688-0.562-1.25-1.25-1.25s-1.25 0.562-1.25 1.25 0.562 1.25 1.25 1.25 1.25-0.562 1.25-1.25zM10.5 19.5v-11c0-0.266-0.234-0.5-0.5-0.5h-8c-0.266 0-0.5 0.234-0.5 0.5v11c0 0.266 0.234 0.5 0.5 0.5h8c0.266 0 0.5-0.234 0.5-0.5zM7.5 6.25c0-0.141-0.109-0.25-0.25-0.25h-2.5c-0.141 0-0.25 0.109-0.25 0.25s0.109 0.25 0.25 0.25h2.5c0.141 0 0.25-0.109 0.25-0.25zM12 6v16c0 1.094-0.906 2-2 2h-8c-1.094 0-2-0.906-2-2v-16c0-1.094 0.906-2 2-2h8c1.094 0 2 0.906 2 2z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 28">
<title>youtube</title>
<path d="M15.172 19.437v3.297c0 0.703-0.203 1.047-0.609 1.047-0.234 0-0.469-0.109-0.703-0.344v-4.703c0.234-0.234 0.469-0.344 0.703-0.344 0.406 0 0.609 0.359 0.609 1.047zM20.453 19.453v0.719h-1.406v-0.719c0-0.703 0.234-1.062 0.703-1.062s0.703 0.359 0.703 1.062zM5.359 16.047h1.672v-1.469h-4.875v1.469h1.641v8.891h1.563v-8.891zM9.859 24.938h1.391v-7.719h-1.391v5.906c-0.313 0.438-0.609 0.656-0.891 0.656-0.187 0-0.297-0.109-0.328-0.328-0.016-0.047-0.016-0.219-0.016-0.547v-5.688h-1.391v6.109c0 0.547 0.047 0.906 0.125 1.141 0.125 0.391 0.453 0.578 0.906 0.578 0.5 0 1.031-0.313 1.594-0.953v0.844zM16.562 22.625v-3.078c0-0.719-0.031-1.234-0.141-1.547-0.172-0.578-0.562-0.875-1.109-0.875-0.516 0-1 0.281-1.453 0.844v-3.391h-1.391v10.359h1.391v-0.75c0.469 0.578 0.953 0.859 1.453 0.859 0.547 0 0.938-0.297 1.109-0.859 0.109-0.328 0.141-0.844 0.141-1.563zM21.844 22.469v-0.203h-1.422c0 0.562-0.016 0.875-0.031 0.953-0.078 0.375-0.281 0.562-0.625 0.562-0.484 0-0.719-0.359-0.719-1.078v-1.359h2.797v-1.609c0-0.828-0.141-1.422-0.422-1.813-0.406-0.531-0.953-0.797-1.656-0.797-0.719 0-1.266 0.266-1.672 0.797-0.297 0.391-0.438 0.984-0.438 1.813v2.703c0 0.828 0.156 1.437 0.453 1.813 0.406 0.531 0.953 0.797 1.687 0.797s1.313-0.281 1.687-0.828c0.172-0.25 0.297-0.531 0.328-0.844 0.031-0.141 0.031-0.453 0.031-0.906zM12.344 8.203v-3.281c0-0.719-0.203-1.078-0.672-1.078-0.453 0-0.672 0.359-0.672 1.078v3.281c0 0.719 0.219 1.094 0.672 1.094 0.469 0 0.672-0.375 0.672-1.094zM23.578 19.938c0 1.797-0.016 3.719-0.406 5.469-0.297 1.234-1.297 2.141-2.5 2.266-2.875 0.328-5.781 0.328-8.672 0.328s-5.797 0-8.672-0.328c-1.203-0.125-2.219-1.031-2.5-2.266-0.406-1.75-0.406-3.672-0.406-5.469v0c0-1.813 0.016-3.719 0.406-5.469 0.297-1.234 1.297-2.141 2.516-2.281 2.859-0.313 5.766-0.313 8.656-0.313s5.797 0 8.672 0.313c1.203 0.141 2.219 1.047 2.5 2.281 0.406 1.75 0.406 3.656 0.406 5.469zM7.984 0h1.594l-1.891 6.234v4.234h-1.563v-4.234c-0.141-0.766-0.453-1.859-0.953-3.313-0.344-0.969-0.688-1.953-1.016-2.922h1.656l1.109 4.109zM13.766 5.203v2.734c0 0.828-0.141 1.453-0.438 1.844-0.391 0.531-0.938 0.797-1.656 0.797-0.703 0-1.25-0.266-1.641-0.797-0.297-0.406-0.438-1.016-0.438-1.844v-2.734c0-0.828 0.141-1.437 0.438-1.828 0.391-0.531 0.938-0.797 1.641-0.797 0.719 0 1.266 0.266 1.656 0.797 0.297 0.391 0.438 1 0.438 1.828zM19 2.672v7.797h-1.422v-0.859c-0.562 0.656-1.094 0.969-1.609 0.969-0.453 0-0.781-0.187-0.922-0.578-0.078-0.234-0.125-0.609-0.125-1.172v-6.156h1.422v5.734c0 0.328 0 0.516 0.016 0.547 0.031 0.219 0.141 0.344 0.328 0.344 0.281 0 0.578-0.219 0.891-0.672v-5.953h1.422z"></path>
</symbol>
<symbol id="icon-dropbox" viewBox="0 0 28 28">
<title>dropbox</title>
<path d="M6.281 11.047l7.719 4.766-5.344 4.453-7.656-4.984zM21.688 19.719v1.687l-7.656 4.578v0.016l-0.016-0.016-0.016 0.016v-0.016l-7.641-4.578v-1.687l2.297 1.5 5.344-4.438v-0.031l0.016 0.016 0.016-0.016v0.031l5.359 4.438zM8.656 1.844l5.344 4.453-7.719 4.75-5.281-4.219zM21.719 11.047l5.281 4.234-7.641 4.984-5.359-4.453zM19.359 1.844l7.641 4.984-5.281 4.219-7.719-4.75z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 24 28">
<title>instagram</title>
<path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zM18.156 14c0 3.406-2.75 6.156-6.156 6.156s-6.156-2.75-6.156-6.156 2.75-6.156 6.156-6.156 6.156 2.75 6.156 6.156zM19.844 7.594c0 0.797-0.641 1.437-1.437 1.437s-1.437-0.641-1.437-1.437 0.641-1.437 1.437-1.437 1.437 0.641 1.437 1.437zM12 4.156c-1.75 0-5.5-0.141-7.078 0.484-0.547 0.219-0.953 0.484-1.375 0.906s-0.688 0.828-0.906 1.375c-0.625 1.578-0.484 5.328-0.484 7.078s-0.141 5.5 0.484 7.078c0.219 0.547 0.484 0.953 0.906 1.375s0.828 0.688 1.375 0.906c1.578 0.625 5.328 0.484 7.078 0.484s5.5 0.141 7.078-0.484c0.547-0.219 0.953-0.484 1.375-0.906s0.688-0.828 0.906-1.375c0.625-1.578 0.484-5.328 0.484-7.078s0.141-5.5-0.484-7.078c-0.219-0.547-0.484-0.953-0.906-1.375s-0.828-0.688-1.375-0.906c-1.578-0.625-5.328-0.484-7.078-0.484zM24 14c0 1.656 0.016 3.297-0.078 4.953-0.094 1.922-0.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656 0.094-3.297 0.078-4.953 0.078s-3.297 0.016-4.953-0.078c-1.922-0.094-3.625-0.531-5.031-1.937s-1.844-3.109-1.937-5.031c-0.094-1.656-0.078-3.297-0.078-4.953s-0.016-3.297 0.078-4.953c0.094-1.922 0.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-0.094 3.297-0.078 4.953-0.078s3.297-0.016 4.953 0.078c1.922 0.094 3.625 0.531 5.031 1.937s1.844 3.109 1.937 5.031c0.094 1.656 0.078 3.297 0.078 4.953z"></path>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 24 28">
<title>flickr</title>
<path d="M19.5 2c2.484 0 4.5 2.016 4.5 4.5v15c0 2.484-2.016 4.5-4.5 4.5h-15c-2.484 0-4.5-2.016-4.5-4.5v-15c0-2.484 2.016-4.5 4.5-4.5h15zM10.906 14c0-1.828-1.484-3.313-3.313-3.313s-3.313 1.484-3.313 3.313 1.484 3.313 3.313 3.313 3.313-1.484 3.313-3.313zM19.719 14c0-1.828-1.484-3.313-3.313-3.313s-3.313 1.484-3.313 3.313 1.484 3.313 3.313 3.313 3.313-1.484 3.313-3.313z"></path>
</symbol>
<symbol id="icon-apple" viewBox="0 0 22 28">
<title>apple</title>
<path d="M21.766 18.984c-0.391 1.234-1.016 2.547-1.922 3.906-1.344 2.047-2.688 3.063-4.016 3.063-0.531 0-1.25-0.172-2.188-0.5-0.922-0.344-1.719-0.5-2.359-0.5-0.625 0-1.375 0.172-2.219 0.516-0.859 0.359-1.547 0.531-2.063 0.531-1.609 0-3.156-1.359-4.703-4.047-1.516-2.688-2.297-5.297-2.297-7.859 0-2.391 0.594-4.328 1.766-5.844 1.172-1.5 2.641-2.25 4.438-2.25 0.766 0 1.672 0.156 2.766 0.469 1.078 0.313 1.797 0.469 2.156 0.469 0.453 0 1.203-0.172 2.234-0.531 1.031-0.344 1.937-0.531 2.703-0.531 1.25 0 2.359 0.344 3.328 1.016 0.547 0.375 1.094 0.906 1.625 1.563-0.812 0.688-1.406 1.297-1.781 1.844-0.672 0.969-1.016 2.047-1.016 3.234 0 1.281 0.359 2.453 1.078 3.484s1.547 1.687 2.469 1.969zM15.891 0.656c0 0.641-0.156 1.359-0.453 2.125-0.313 0.781-0.797 1.5-1.453 2.156-0.562 0.562-1.125 0.938-1.687 1.125-0.359 0.109-0.891 0.203-1.625 0.266 0.031-1.547 0.438-2.891 1.219-4.016s2.094-1.891 3.906-2.312c0.031 0.141 0.063 0.25 0.078 0.344 0 0.109 0.016 0.203 0.016 0.313z"></path>
</symbol>
<symbol id="icon-soundcloud" viewBox="0 0 36 28">
<title>soundcloud</title>
<path d="M12.25 21.438l0.25-3.766-0.25-8.172c-0.016-0.203-0.172-0.375-0.375-0.375-0.187 0-0.359 0.172-0.359 0.375l-0.219 8.172 0.219 3.766c0.016 0.203 0.172 0.359 0.359 0.359 0.203 0 0.359-0.156 0.375-0.359zM16.875 20.984l0.172-3.297-0.187-9.156c0-0.156-0.078-0.297-0.203-0.375-0.078-0.047-0.156-0.078-0.25-0.078s-0.172 0.031-0.25 0.078c-0.125 0.078-0.203 0.219-0.203 0.375l-0.016 0.094-0.156 9.047s0 0.016 0.172 3.687v0.016c0 0.094 0.031 0.187 0.094 0.266 0.094 0.109 0.219 0.172 0.359 0.172 0.125 0 0.234-0.063 0.313-0.141 0.094-0.078 0.141-0.187 0.141-0.313zM0.547 15.672l0.313 2-0.313 1.969c-0.016 0.078-0.063 0.141-0.141 0.141s-0.125-0.063-0.141-0.141l-0.266-1.969 0.266-2c0.016-0.078 0.063-0.141 0.141-0.141s0.125 0.063 0.141 0.141zM1.891 14.438l0.406 3.234-0.406 3.172c-0.016 0.078-0.078 0.141-0.156 0.141s-0.141-0.063-0.141-0.156l-0.359-3.156 0.359-3.234c0-0.078 0.063-0.141 0.141-0.141s0.141 0.063 0.156 0.141zM6.266 21.516v0 0zM3.328 13.844l0.391 3.828-0.391 3.703c0 0.094-0.078 0.172-0.172 0.172s-0.172-0.078-0.187-0.172l-0.328-3.703 0.328-3.828c0.016-0.109 0.094-0.187 0.187-0.187s0.172 0.078 0.172 0.187zM4.797 13.734l0.359 3.938-0.359 3.813c-0.016 0.125-0.109 0.203-0.219 0.203s-0.203-0.078-0.203-0.203l-0.328-3.813 0.328-3.938c0-0.125 0.094-0.203 0.203-0.203s0.203 0.078 0.219 0.203zM6.266 14.016l0.328 3.656-0.328 3.844c-0.016 0.141-0.125 0.25-0.25 0.25s-0.234-0.109-0.234-0.25l-0.313-3.844 0.313-3.656c0-0.125 0.109-0.234 0.234-0.234s0.234 0.109 0.25 0.234zM12.25 21.438v0 0zM7.734 11.734l0.328 5.938-0.328 3.844c0 0.156-0.125 0.281-0.266 0.281-0.156 0-0.266-0.125-0.281-0.281l-0.281-3.844 0.281-5.938c0.016-0.156 0.125-0.281 0.281-0.281 0.141 0 0.266 0.125 0.266 0.281zM9.203 10.391l0.297 7.313-0.297 3.813c0 0.172-0.141 0.297-0.297 0.297-0.172 0-0.297-0.125-0.313-0.297l-0.25-3.813 0.25-7.313c0.016-0.172 0.141-0.297 0.313-0.297 0.156 0 0.297 0.125 0.297 0.297zM10.734 9.766l0.281 7.906-0.281 3.781c-0.016 0.187-0.156 0.328-0.344 0.328-0.172 0-0.313-0.141-0.328-0.328l-0.25-3.781 0.25-7.906c0-0.187 0.156-0.344 0.328-0.344 0.187 0 0.328 0.156 0.344 0.344zM16.859 21.359v0 0 0 0 0 0zM13.766 9.703l0.234 7.969-0.234 3.734c0 0.219-0.172 0.391-0.391 0.391s-0.375-0.172-0.391-0.391l-0.219-3.734 0.219-7.969c0-0.219 0.172-0.391 0.391-0.391s0.391 0.172 0.391 0.391zM15.313 10l0.219 7.688-0.219 3.687c0 0.234-0.187 0.422-0.422 0.422s-0.422-0.187-0.438-0.422l-0.187-3.687 0.187-7.688c0.016-0.25 0.203-0.438 0.438-0.438s0.406 0.187 0.422 0.438zM18.625 17.687l-0.219 3.609c0 0.266-0.219 0.484-0.484 0.484s-0.484-0.219-0.5-0.484l-0.094-1.781-0.094-1.828 0.187-9.938v-0.047c0.016-0.141 0.078-0.281 0.187-0.375 0.078-0.063 0.187-0.109 0.313-0.109 0.078 0 0.172 0.031 0.234 0.078 0.141 0.078 0.234 0.234 0.25 0.406zM36 17.391c0 2.438-1.984 4.406-4.422 4.406h-12.281c-0.266-0.031-0.484-0.234-0.484-0.516v-14.047c0-0.266 0.094-0.391 0.438-0.516 0.859-0.344 1.828-0.531 2.828-0.531 4.078 0 7.422 3.125 7.781 7.109 0.531-0.219 1.109-0.344 1.719-0.344 2.438 0 4.422 1.984 4.422 4.438z"></path>
</symbol>
<symbol id="icon-paper-plane" viewBox="0 0 28 28">
<title>paper-plane</title>
<path d="M27.563 0.172c0.328 0.234 0.484 0.609 0.422 1l-4 24c-0.047 0.297-0.234 0.547-0.5 0.703-0.141 0.078-0.313 0.125-0.484 0.125-0.125 0-0.25-0.031-0.375-0.078l-7.078-2.891-3.781 4.609c-0.187 0.234-0.469 0.359-0.766 0.359-0.109 0-0.234-0.016-0.344-0.063-0.391-0.141-0.656-0.516-0.656-0.938v-5.453l13.5-16.547-16.703 14.453-6.172-2.531c-0.359-0.141-0.594-0.469-0.625-0.859-0.016-0.375 0.172-0.734 0.5-0.922l26-15c0.156-0.094 0.328-0.141 0.5-0.141 0.203 0 0.406 0.063 0.562 0.172z"></path>
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 20 28">
<title>pinterest</title>
<path d="M0 9.328c0-5.766 5.281-9.328 10.625-9.328 4.906 0 9.375 3.375 9.375 8.547 0 4.859-2.484 10.25-8.016 10.25-1.313 0-2.969-0.656-3.609-1.875-1.188 4.703-1.094 5.406-3.719 9l-0.219 0.078-0.141-0.156c-0.094-0.984-0.234-1.953-0.234-2.938 0-3.187 1.469-7.797 2.188-10.891-0.391-0.797-0.5-1.766-0.5-2.641 0-1.578 1.094-3.578 2.875-3.578 1.313 0 2.016 1 2.016 2.234 0 2.031-1.375 3.938-1.375 5.906 0 1.344 1.109 2.281 2.406 2.281 3.594 0 4.703-5.187 4.703-7.953 0-3.703-2.625-5.719-6.172-5.719-4.125 0-7.313 2.969-7.313 7.156 0 2.016 1.234 3.047 1.234 3.531 0 0.406-0.297 1.844-0.812 1.844-0.078 0-0.187-0.031-0.266-0.047-2.234-0.672-3.047-3.656-3.047-5.703z"></path>
</symbol>
<symbol id="icon-browser" viewBox="0 0 28 28">
<title>browser</title>
<path d="M4 22h20v-12h-20v12zM28 4.5v19c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-19c0-1.375 1.125-2.5 2.5-2.5h23c1.375 0 2.5 1.125 2.5 2.5z"></path>
</symbol>
</defs>
</svg>
<script type="text/javascript" src="https://press-cdn.prezly.com/press/new/build/vendor.228ac0aa66ad8cf79788.js" ></script>
<script type="text/javascript" src="https://press-cdn.prezly.com/press/new/build/prezly.bf2af868044b0cdea2fd.js" ></script>

    <script
    src="https://browser.sentry-cdn.com/5.6.3/bundle.min.js"
    integrity="sha384-/Cqa/8kaWn7emdqIBLk3AkFMAHBk0LObErtMhO+hr52CntkaurEnihPmqYj3uJho"
    crossorigin="anonymous"
></script>
<script>
    Sentry.init({ dsn: "https:\/\/f944dbfd18e54fb1a6013420347ee802@sentry.io\/269424" });
</script>

<script type="text/javascript">
    // Attach data-track handlers
    Prezly.bindTracking();
    // On page load initialization
    Prezly.boot({
        getRecipientInfo: function(recipientId) {
            return $.get("https:\/\/analytics.prezly.com\/recipients", { id: recipientId });
        }
    });

    $(function() {
        //load share button actions.
        SocialShareKit.init();
    });
</script>
            <div class="share-bar">
    <div class="share-bar__container">
        <ul class="share-bar__share-options-list">

            <li class="share-bar__share-option share-bar__share-option--social">
                <a href="#"
                   class="share-bar__social-network-button ssk ssk-facebook"
                   title="share on Facebook"
                   data-url="http://prez.ly/tNtb"
                >
                   <svg class="icon icon-facebook-circle">
                <use xlink:href="#icon-facebook-circle"></use>
            </svg>                </a>
            </li>

            <li class="share-bar__share-option share-bar__share-option--social">
                <a href="#"
                   class="share-bar__social-network-button ssk ssk-twitter"
                   title="tweet this"
                   data-url="http://prez.ly/tNtb"
                   data-text="Droughts, Hurricanes, Pandemic, and Hope Current realities impacting Caribbean Agriculture"
                   data-via=""
                >
                   <svg class="icon icon-twitter-circle">
                <use xlink:href="#icon-twitter-circle"></use>
            </svg>                </a>
            </li>

            <li class="share-bar__share-option share-bar__share-option--social">
                <a href="#"
                   class="share-bar__social-network-button ssk ssk-linkedin"
                   title="share on LinkedIn"
                   data-url="http://prez.ly/tNtb"
                >
                   <svg class="icon icon-linkedin-circle">
                <use xlink:href="#icon-linkedin-circle"></use>
            </svg>                </a>
            </li>

            <li class="share-bar__share-option share-bar__share-option--short-url">
                <input class="share-bar__short-url-text-box form-control input-sm"
                       title="Short URL"
                       aria-label="Short URL"
                       value="http://prez.ly/tNtb"
                       onClick="this.select();"
                >
            </li>
        </ul>

                    <div class="share-bar__prezly-cta">
                Published with

                <a href="https://www.prezly.com/?utm_source=room&utm_medium=story_sharebar&utm_campaign=314421"
                   class="share-bar__prezly-cta-link"
                   title="Prezly PR Software"
                >
                    <svg class="icon icon-prezly share-bar__prezly-cta-link-icon">
                <use xlink:href="#icon-prezly"></use>
            </svg>                </a>
            </div>
            </div>
</div>
    </body>
</html>
